fbpx

WP Super Cache authenticated remote code execution

There has been a remote code execution (RCE) vulnerability found in WP Super Cache. The plugin affects 2 million+

Hosted WP strongly recommend WordPress users to update to version 1.7.2 or higher.

To stop issues like this Hosted WP suggest looking at service like our WordPress Maintenance services to ensure you are always updated and protected from plugin security issues.

Full information and the technical information can be found at https://patchstack.com/database/vulnerability/wp-super-cache/wordpress-wp-super-cache-plugin-1-7-1-authenticated-remote-code-execution-rce-vulnerability

About the author

David Sullivan
Owner of Hosted WP.